Bravo List
Register
Go Back   > Bravo List > Source Code > Trackers > Torrent Strike
Reply
  #1  
Old 16-09-13, 01:33
dunkl3rkom3t's Avatar
dunkl3rkom3t dunkl3rkom3t is offline
Member
 
Join Date: May 2009
Mexico
Posts: 5
Exclamation Problem Installinf Forum on FullyModed
Hi there, iīm having some problems with a new install.

afetar upload files, config site and create sysop account my forum show the "Forum is closed" and not the "install" button, i already check my cp and the forum open is unchecked, what's is wrong?

thx in advance and sorry if my question is so dummie...
Reply With Quote
  #2  
Old 16-09-13, 01:49
AutoSnipe's Avatar
AutoSnipe AutoSnipe is offline
Senior Member
 
Join Date: May 2008
Posts: 84
Default
you see where the logo for the site is??.. 3 buttons over it says "Search"
this is where it took me like 5 seconds..

1.In phpBB2 folder DELETE config.php
2.When finish install Forums of phpBB2 go to "http://yoursite.com/admincp.php" and checkbox of 'Activate the phpbb forum (do not activate the forum yet, if installing for the first time)'
3.In phpBB2 folder Delete or Rename " contrib and install " folder.
4.Finish Your can use forums is same Admin Password of your Tracker.
Reply With Quote
  #3  
Old 16-09-13, 02:02
joeroberts's Avatar
joeroberts joeroberts is offline
BT.Manager Owner
 
Join Date: Jan 2008
United States
Posts: 2,062
Default
https://www.diigo.com/item/image/4a3vw/km1q
__________________
Do not ask me to help you work on your site that is not phpMyBitTorrent
Do not ask me to make a mod for any other source
Do not Ask me to setup your site.
I will no longer help you setup your site, there is a setup script if you have trouble with it post in the forum here or in BT.Manager™ forum
My Current Demo is here http://demo.btmanager.org/
Reply With Quote
  #4  
Old 16-09-13, 02:11
dunkl3rkom3t's Avatar
dunkl3rkom3t dunkl3rkom3t is offline
Member
 
Join Date: May 2009
Mexico
Posts: 5
Default
kk i already did what u said, but now i have a diferent problem.

You don't have permission to access /phpBB2/install/install.php on this server.

i guees is some problem with chmod the file but i can't find the correct ones.
Reply With Quote
  #5  
Old 16-09-13, 02:17
AutoSnipe's Avatar
AutoSnipe AutoSnipe is offline
Senior Member
 
Join Date: May 2008
Posts: 84
Default
if YOU think it's a chmod problem, and you cannot find the files that it is saying is causing a problem... i think you have a problem...
you can always pay someone $5 on fiverr and they will do it all for you and even buff your car for an extra buck
Reply With Quote
  #6  
Old 16-09-13, 02:22
dunkl3rkom3t's Avatar
dunkl3rkom3t dunkl3rkom3t is offline
Member
 
Join Date: May 2009
Mexico
Posts: 5
Default
lol, the problems is not that i canīt find the files, i already kwon where is the phpbb2 folder but when i change the chmod of install always return to 0000 idk why, the cnge is not save in the server, but thx anyway, i'll keep trying.
Reply With Quote
  #7  
Old 16-09-13, 02:25
AutoSnipe's Avatar
AutoSnipe AutoSnipe is offline
Senior Member
 
Join Date: May 2008
Posts: 84
Default
... are you on shared hosting?..
Reply With Quote
Reply

Tags
forum , fullymoded , installinf , problem

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT +2. The time now is 14:37. vBulletin skin by ForumMonkeys. Powered by vBulletin® Version 3.8.11 Beta 3
Copyright ©2000 - 2018, vBulletin Solutions Inc.