Bravo List
Register
Go Back   > Bravo List > Source Code > Archived Trackers > Template Shares
Reply
  #1  
Old 23rd June 2008, 11:08
D3SI's Avatar
D3SI D3SI is offline
Senior Member
 
Join Date: May 2008
Posts: 58
Default 3 Bugs in 4.3 (For me)
First it not telling me total last 24 hour users, tells me the names but not total count.

2nd The new torrent picture is not going away. even i have cleared the cookies etc its still there after torrent name.

3rd if the passkey is wrong it gives me Tracker sending invalid data: .

and if the passkey is right the announce works fine.

anyone have fix for these?
__________________
I install Site Source for $
Reply With Quote
  #2  
Old 23rd June 2008, 13:43
lost91's Avatar
lost91 lost91 is offline
Member
 
Join Date: May 2008
Posts: 9
Default Re: 3 Bugs in 4.3 (For me)
I have the same bug
There is another bug : when you go in Extra > Profil
Connectable is always No for all members and all time

Thank you if anyone have a solution
Reply With Quote
  #3  
Old 23rd June 2008, 22:29
daeron's Avatar
daeron daeron is offline
Senior Member
 
Join Date: May 2008
Posts: 18
Default Re: 3 Bugs in 4.3 (For me)
could be a bug the fact that only some clients work without problems but all the based of bittornado say: invalid data (i already tried to replace the bencode.rar file of the TS 4.3 topic, i saw some other trackers based on TS working with bittornado clients without problems, could be anything about the charset configured on the server?

Cheers!
Reply With Quote
  #4  
Old 13th July 2008, 07:05
Ashur's Avatar
Ashur Ashur is offline
Senior Member
 
Join Date: Jun 2008
Posts: 523
Default Re: 3 Bugs in 4.3 (For me)
interesting so what's the best charset to be used? I have the thing going on and off

EDIT:

oh my biggest annoying bug is usersearch is not working :( anybody got a fix for that?
__________________
Say NO to private tracking
Running TorrentHoster 2.5 on IraqiGate.org
Reply With Quote
  #5  
Old 13th July 2008, 12:13
reptileking's Avatar
reptileking reptileking is offline
Senior Member
 
Join Date: Jul 2008
Posts: 34
Default Re: 3 Bugs in 4.3 (For me)
If you hace client bans enabled it gives that invalid error so turn it off and it will wor also i have same prob with stats not updating has anyone fixed that yet
Reply With Quote
  #6  
Old 13th July 2008, 16:18
Ashur's Avatar
Ashur Ashur is offline
Senior Member
 
Join Date: Jun 2008
Posts: 523
Default Re: 3 Bugs in 4.3 (For me)
Quote:
Originally Posted by reptileking
If you hace client bans enabled it gives that invalid error so turn it off and it will wor also i have same prob with stats not updating has anyone fixed that yet
which stats do you mean total uploaded and downloaded? I'm not sure if that moving or not but for personal ratio, make sure to check usergroup permissions many of them are on freeleech!!!
what's going on box yea it's annoying when i have time for that junk i might look into
the most annoying thing that site is picking what to track or what not to track even everything set in utf8 some torrent files getting rejected :( for e.g. if torrent made with this symbol ' the torrent will work if it's single file but not a directory :blink: if you remove the ' everything will work fine
then i had some torrents that had none of these weird symbols and still didn't work on the tracker
I'm still frustrated about usresearch i hope that get done fixed, i tried the 5.0 version i got error says cant initiate it so I hope that's get decoded and I will remove that part and see if it works on 4.3
__________________
Say NO to private tracking
Running TorrentHoster 2.5 on IraqiGate.org
Reply With Quote
  #7  
Old 13th July 2008, 19:00
reptileking's Avatar
reptileking reptileking is offline
Senior Member
 
Join Date: Jul 2008
Posts: 34
Default Re: 3 Bugs in 4.3 (For me)
not the stats on bottom of index page that state users online etc
Reply With Quote
  #8  
Old 19th July 2008, 23:52
Ashur's Avatar
Ashur Ashur is offline
Senior Member
 
Join Date: Jun 2008
Posts: 523
Default Re: 3 Bugs in 4.3 (For me)
heh that's the last thing concerning me
I'm still getting no data received from tracker on some torrents and I'm going insane!!!!

EDIT:

ok here is the question whats the best collation supposed ot be set for infohash on torrents table utf8_unicode, utf8_bin or something else?
__________________
Say NO to private tracking
Running TorrentHoster 2.5 on IraqiGate.org
Reply With Quote
Reply

Tags
43 , bugs

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
YSE PRE7 - Security & Bugs kp380lv YSE 18 2nd July 2010 00:18
YSE PRE7 Bugs and Holes! kp380lv YSE 2 28th November 2008 17:24



All times are GMT +2. The time now is 10:44. vBulletin skin by ForumMonkeys. Powered by vBulletin® Version 3.8.11 Beta 3
Copyright ©2000 - 2020, vBulletin Solutions Inc.