Bravo List
Register
Go Back   > Bravo List > P2P > Forum > Community Cafe
Reply
  #1  
Old 01-01-19, 18:28
szaby's Avatar
szaby szaby is offline
Member
 
Join Date: Jul 2008
Posts: 12
Default No show image on website
Today I have reinstalled Debian 9 in Virtualbox and since then
it does not display web page images.

Images are not visible in phpmyadmin.
There was no such mistake in the past.


There is no error in the log files.


Does anyone know the cause of the error?

I used this tutorial:

https://www.pontikis.net/blog/debian...p-php7-mariadb

Thanks!
Attached Thumbnails
Screenshot_3.jpg  
Attached Images
 
Reply With Quote
  #2  
Old 01-01-19, 19:34
DND's Avatar
DND DND is online now
Support
 
Join Date: Dec 2008
Posts: 1,057
Default
everything is the default config and install ?
__________________
Need HELP!? I can install:

  1. Server/VPS (Debian,CentOS,Ubuntu,Fedora, FreeBSD) Optimization and ... + Modules
  2. Webserver Windows/Linux (Apache/Lighttpd/Nginx/Mysql/PhpMyAdmin/SSL) Optimization and ... + Modules
  3. Seedbox Windows/Linux (uTorrent,rTorrent,libTorrent,ruTorrent) + Modules
  4. TBDev Support
  5. Gazelle Support Install
  6. TSSE Install Support
Reply With Quote
  #3  
Old 01-01-19, 21:05
szaby's Avatar
szaby szaby is offline
Member
 
Join Date: Jul 2008
Posts: 12
Default
Yes, all settings default. I try index.html and put link to image dont work...



The page source show link and click then show image...
Reply With Quote
Reply

Tags
image , show , website

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT +2. The time now is 10:51. vBulletin skin by ForumMonkeys. Powered by vBulletin® Version 3.8.11 Beta 3
Copyright ©2000 - 2019, vBulletin Solutions Inc.