Bravo List

Bravo List (http://www.bvlist.com/index.php)
-   Project U-232 (http://www.bvlist.com/forumdisplay.php?f=80)
-   -   Project U-232 (http://www.bvlist.com/showthread.php?t=6342)

KustomizeR 27th July 2011 02:21

Is there any multi-tracker mod for this?
Like you download a torrent from a tracker, you upload the same file to your tracker and your tracker just adds the announce URLs to the file?

underx 27th July 2011 22:04

when going to the install page i got all directories with red saying they need 777 chmod!
I allow permissions many times but still having the same problem!
(i try V2 from svn)

Bigjoos 28th July 2011 10:27

Your not doing it correctly then - do the chmod then load install/index.php so it reads the chmod once its all been done, The code install in seconds so you have no excuse what so ever, if your server is not chmodding files then the problem lies there not with the code. You dont even need to use the install script - can set up db then import install.sql then rename announce.sample and config.sample to there respective names and add details and bang same result sites online, but its no going to do jack if you dont get the chmod sorted, you are pressing f5 and refreshing the page after you chmod them obviously ?

@Kutomizer, nope no multi tracker mod, U-232 has always been used as private tracker source code.

underx 29th July 2011 15:28

Thanks Bigjoos for answering !
I'm testing it on Xampp with windows 7 ! always same thing ! knowing that I'm administrator (in Windows 7) and I tryied removing the read only in properties !!
I even tried linux free hosting and I'm sure that chmod is 777 but always Red Crosses :(
I tried all sources here in Bvlist and it's first time i got this problem !
Its abvious I know but I cant manage this problem :(
So if there is any idea to solve it let me know please otherwise I will not be able to use it :sorry:

Bigjoos 29th July 2011 15:50

Ah should have mentioned it was win. Thats odd mate, I run the test site on win7 X64 with a full 64 bit webserver i built up myself, all the latest releases, Apache 2.2.19, Mysql 5.5.14, PHP5.3.6 Phpmyadmin 3.4.3.1, and APC also memcache, should be no need for any chmod in windows so its a permission thing probably UAC control -= switch it off but maybe its no that, if you dont get any luck pop onto my test server and we'll try to assit.

DooM 29th July 2011 17:16

This source rocks! Nice work!

xDev 29th July 2011 17:29

Quote:

Originally Posted by DooM (Post 29298)
This source rocks! Nice work!

if it dose why the announce not working

Bigjoos 29th July 2011 18:16

Simple you dont know what your doing, Bad workmen always blame the tools.

KrackerMan 29th July 2011 22:42

Quote:

Originally Posted by takeedit (Post 29299)
if it dose why the announce not working

Works perfectly for me you must of did something wrong along the way.

xDev 29th July 2011 23:36

Quote:

Originally Posted by Bigjoos (Post 29300)
Simple you dont know what your doing, Bad workmen always blame the tools.

now let me see,
upload code thou 1,root 2,upload DB 3,cmod files and folder,4,rename announce.sample AND config.sample too announce and config go to yoursiteurl install set what you want,log on site upload and get HTTP error in utorrent lol coss the announce not working as it should with the the said site announce url in it :muscle:


All times are GMT +2. The time now is 21:48.

Powered by vBulletin® Version 3.8.11 Beta 3
Copyright ©2000 - 2022, vBulletin Solutions Inc.