Bravo List
Register
Go Back   > Bravo List > Source Code > Trackers > xBTiT
Reply
  #1  
Old 07-07-18, 19:48
dj_otrov's Avatar
dj_otrov dj_otrov is offline
Senior Member
 
Join Date: Jan 2012
Bulgaria
Posts: 70
Default DT FM V20.0 DE
DT FM V20.0 DE error install

Methods with the same name as their class will not be constructors in a future version of PHP; bTemplate has a deprecated constructor in /srv/disk9/2771717/www/balkan-elit.atwebpages.com/btemplate/bTemplate.php on line 8
Reply With Quote
  #2  
Old 07-07-18, 21:09
BamBam0077's Avatar
BamBam0077 BamBam0077 is online now
Support
 
Join Date: Jul 2013
P2P
Posts: 257
Default
Buy a cheap dedi or vps.....
__________________
http://blazinscene.us
Reply With Quote
  #3  
Old 07-07-18, 21:28
Napon's Avatar
Napon Napon is offline
Senior Member
 
Join Date: Feb 2016
P2P
Posts: 190
Default
Nope bambam its the php file error hes using new php so its throwing the error of class so he as to look at the line and fix what ill would tell him is to use 5.6.32 then he would not get the class error
Reply With Quote
The Following User Says Thank You to Napon For This Useful Post:
BamBam0077 (08-07-18)
  #4  
Old 07-07-18, 22:38
joeroberts's Avatar
joeroberts joeroberts is offline
BT.Manager Owner
 
Join Date: Jan 2008
United States
Posts: 2,035
Default
lol Its caused by his php version he needs to drop to a lower version of php
Quote:
Originally Posted by pHp
PHP 4 style constructors (methods that have the same name as the class they are defined in) are deprecated, and will be removed in the future. PHP 7 will emit E_DEPRECATED if a PHP 4 constructor is the only constructor defined within a class.
__________________
Do not ask me to help you work on your site that is not phpMyBitTorrent
Do not ask me to make a mod for any other source
Do not Ask me to setup your site.
I will no longer help you setup your site, there is a setup script if you have trouble with it post in the forum here or in BT.Managerô forum
My Current Demo is here http://demo.btmanager.org/
Reply With Quote
The Following User Says Thank You to joeroberts For This Useful Post:
BamBam0077 (08-07-18)
  #5  
Old 07-07-18, 23:13
Napon's Avatar
Napon Napon is offline
Senior Member
 
Join Date: Feb 2016
P2P
Posts: 190
Default
Yep joe thats why i said 5.6.32 that way he not get the class error as in the new php7 7.2 he will get this error
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT +2. The time now is 17:30. vBulletin skin by ForumMonkeys. Powered by vBulletin® Version 3.8.11 Beta 3
Copyright ©2000 - 2018, vBulletin Solutions Inc.