Bravo List
Register
Go Back   > Bravo List > Source Code > Trackers > Project U-232
Reply
  #1  
Old 16-01-18, 12:54
DanuTz241987's Avatar
DanuTz241987 DanuTz241987 is offline
Member
 
Join Date: Feb 2016
Posts: 11
Default Project U-232] does not let me create a user account
Hello,
I installed my Project U-232 vps,
when I try to register on my site, do not let me redistribute to my registration page.
what can I do? you can help me please
Reply With Quote
  #2  
Old 16-01-18, 17:31
Phogo's Avatar
Phogo Phogo is offline
Super MOD
 
Join Date: Jan 2008
United Kingdom
Posts: 895
Default
Is this the 1st user your trying to create?

Have you checked the error logs?

Have you checked the permissions?
Reply With Quote
  #3  
Old 16-01-18, 17:38
DanuTz241987's Avatar
DanuTz241987 DanuTz241987 is offline
Member
 
Join Date: Feb 2016
Posts: 11
Default
give me the first account with sysop access, but I can not let him create it
I looked in logs but I have no mistakes
Reply With Quote
  #4  
Old 17-01-18, 21:26
Bigjoos's Avatar
Bigjoos Bigjoos is offline
U-232 Dev
 
Join Date: May 2008
United Kingdom
Posts: 244
Default
I don't really understand what you're trying to say :

" give me the first account with sysop access, but I can not let him create it "

First sign up is automatically assigned as sysop, userclass 6 - If you want to make others sysop then you promote them to admin on site then go to phpmyadmin, user table, find the user then change his class from 5 to 6, delete his user cache entries using memcache manage, ensure said user is logged out otherwise the class protection query can disable it within milliseconds of you changing it on phpmyadmin.

But you do not state version you are using, you have not given a clear enough description of what your actually trying to achieve, I understand language barriers but please be clearer ??
Reply With Quote
  #5  
Old 18-01-18, 19:19
DanuTz241987's Avatar
DanuTz241987 DanuTz241987 is offline
Member
 
Join Date: Feb 2016
Posts: 11
Default
after I installed the U-232 project, I tried to create my first account, after putting all my data when I registered, it automatically redirects me to the registration link.
as if it does not let me finish my full recording
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT +2. The time now is 14:45. vBulletin skin by ForumMonkeys. Powered by vBulletin® Version 3.8.11 Beta 3
Copyright ©2000 - 2018, vBulletin Solutions Inc.